Home Forums Theme support Error ?

This topic contains 10 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 8 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Warning: array_unique() expects parameter 1 to be array, null given in /home/kusadasitravel/public_html/wp-content/themes/crome/7league/callscripts.php on line 70

    I am getting this error. What is wrong?

    And my fonts has changed…

    Just to inform you what I did to solve the issue. I checked on google but I couldnt fine a usefull information.

    But:
    I upload the theme from FTP: nope.
    I re-install wordpress: nope.
    I deactivate plugins: nope.
    I delete all custom css: nope.

    I hope you answer soon .

    Thank you in advanced.

    Hi,

    have you changed the theme path or the theme folder name? Can you send us ( info @ 7theme . net ) the link to your website and a login, the we can take a look at it

    I make some changes but not on folders. It suddenly appeared. I sent you the login details…
    Thank you…

    Hi,

    sorry, looks like we dont got your login / link to your website, can you send it again?

    I sent it again from different email. Let me know if you dont get it…
    Thank you.

    Ok, got it now, and problem fixed. Looks like the “Optimize Database after Deleting Revisions” plugin caused the problem after activation. However, now it’s working again

    Thank you very much….
    I would like to how did you do it step by step? I dont want to busy you if had the same issue again because I use this plugin often. Can you explain?

    Ok, no problem. It looks like the plugin has removed the settings for the fonts, and if all values for the fonts are deleted the error message occur. In this case just go to the theme options and choose again a font for the body content and save the options, then its working again.

    Thank you very much for the usefull information…
    All the best…

    You’re welcome!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.