Home Forums Theme support Error with the Strong Theme

This topic contains 4 replies, has 2 voices, and was last updated by  7Theme Support 2 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Hello,
    I am getting the following errors using the Strong theme when I try and go into my wp-admin. Everything was working fine and I changed the permalinks from plain to postname them immediately started getting the following errors.

    Warning: Declaration of Menu_With_Description::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home3/mjcaldwe/public_html/wp-content/themes/strong/functions.php on line 366

    Warning: Cannot modify header information – headers already sent by (output started at /home3/mjcaldwe/public_html/wp-content/themes/strong/functions.php:366) in /home3/mjcaldwe/public_html/wp-includes/pluggable.php on line 1179

    The site is mjcaldwellpga.com

    Hi,

    this is a problem with the server, and I’m sure it’s nothing with the permalinks. We had this problem already with another client and added a workaround for this problem in all our themes, because most clients use cheap hosting with really horrible server settings.

    As soon you update the theme to version 1.02 the problem will disappear

    Hello,
    I upgraded to 1.02 and it fixed my issues however my gallery sliders are no longer working.
    [gallery rowheight="180" link="file" gallery_style="slider" ids="4268,4269,4271" size="shot"]

    This is code taken straight from the demo. I can see the images in the text and source however nothing shows up in the page.
    I looked at a subdomain that was running the older version of the theme and verified that the code was still the same. I do not have any plugin running.

    mjcaldwellpga.com

    Hm, not sure what cause the problem. Can you send me the exact link to the page with the problem? Have you added php code in your functions.php file?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.