Home Forums Theme support Erotic Hot Theme Map not displayed

This topic contains 6 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Hello, I have created the credentials for google maps for my page http://www.babydevil.es, but the map is not displayed. The error “This page has not uploaded Google Maps correctly.” Discover the technical details of the problem in the JavaScript console. “

    Hello,

    it is really very important that you follow the steps in our tutorial, and make sure the API key is valid for the complete domain. Please check again our tutorial:

    Google Maps Shortcode doesn’t work anymore

    i send you a pic…

    google api

    Hm, not sure what went wrong. Does your website us redirections? Have you tried to set it to “none” (see your screenshot)?

    If I choose the option of no restriction, google will not know what my web. I’ll have to write the Api Key somewhere. Where do I put the Api Key?

    You don’t have to put the API key anywhere, the key have to be valid for the complete domain then normally it works. If it does not work, you can contact the Google Support, or you use the iframe code from Google Maps (see https://www.google.it/maps -> Menu -> Share & Embed).

    I’m really sorry for that, but it’s the Google API, not the API of the theme. We know it is very sensitive, but that’s not the fault of the theme…

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.