Home Forums Theme support Double Short Code in Overhead area and social icon problem

This topic contains 8 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Hi There,
    I use Dicommerce theme.

    I see that in the overhead section there is this standard text:
    [one_half][icon name=’icon-phone’] 335 – 232 122 592[/one_half][one_half_last][social-icons][/one_half_last]

    A double short code which works perfectly.
    But if I try to change it to
    [one_fifth][iconlist icon=”copyright” ][/iconlist][/one_fifth][one_fifth][/one_fifth][one_fifth][/one_fifth][one_fifth][/one_fifth]
    [one_fifth_last][login-form][/one_fifth_last]

    Nothing shows up!!!

    Don’t understand whats wrong…

    Second problem is with social icon
    When I go to: Appearance -> Theme Options -> Social Media , next to Your Network: I should select the type of Social, but the list simply do not open like it is empty.

    Should I configure settings elsewhere first?

    Thank You

    Sorry it didn’t worked because I was logged as admin!

    Anyway it would be possible for example to enlarge the header section to add more shortcodes, and also set up the height of the search bar?

    When I go to: Appearance -> Theme Options -> Social Media , next to Your Network: I should select the type of Social, but the list simply do not open like it is empty.

    Can you send us the link to the website, I think there is a network problem. Please send us the link, then we can check the source code.

    Anyway it would be possible for example to enlarge the header section to add more shortcodes, and also set up the height of the search bar?

    You can increase the size of the header only when you make your logo bigger / or add more space below the logo (You can do that in WP admin -> Appearance -> Theme Options -> General -> Customize WordPress -> Logo Alignment Bottom)

    The link is trickfighters.com (hide this to pubic please)
    Yes it is a multisite installation.

    A couple of other question:

    How can I avoid the categories to be shown on the download image?
    How can I void the page title to be shown?

    Thanks

    Ok, on multisite installtion it’s not working.

    To remove the categories for the download image you can add this code in WP admin -> Appearance -> Theme Options -> General -> Extra CSS Content:

    .lrs p:last-child {
    	display: none;
    }

    The page title you can remove when you edit a page / post, then click the “headlines” tab in the settings box below the editor and uncheck the checkbox “Show headline”

    Actually in another site of mine I have this result with no extra css code

    Anyway show headlines is already unchecked!!

    How can I overcome the social problem on my multisite installation?

    How can I overcome the social problem on my multisite installation?

    The easiest way is to use a plugin for social icons. The url structur on multisite installation is different, that’s why the theme don’t find the folder with the icons.

    Anyway show headlines is already unchecked!!

    Is it a new installation or do you use the theme for an existing website? Have you tried to check it and uncheck it again?

    Yes after checking and unchecking it worked. The theme was shared on all the network

    The theme was shared on all the network

    Ok, that’s why the social icons are not working…

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.