Home Forums Theme support Demo-content Import leaves my site a mess

This topic contains 4 replies, has 2 voices, and was last updated by  7Theme Support 4 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Just bought the “Honey” theme.
    I did the Demo import just to get a feel for the theme. I get the “All Done”…. I go to my website, and its a bloody mess

    my website is https://kawaiitokyo7.net/

    Homepage is a 404 error, the top menu bar is just a legit cluster —-

    Many pages just have a string of text and that’s it, such as “MY Shop” which just says “[recent_products per_page=”8″ columns=”4″]” etc

    I even reset my wordpress and still got the same result…..

    Nevermind, this is just such a mess. everything’s broken. Just getting a refund or filing a claim with PP

    even when I do manual import nothing but errors http://puu.sh/C6aF5/f24f09e869.png

    Hi Matthew,

    I’m sorry, but the errors have nothing to do with the theme. As I can see on your screenshot you don’t installed the Woocommerce plugin before you imported the demo content, that’s why you see the plain shortcode. If you want to use Woocommerce and Easy Digital Downloads (we used both plugins in our demo to show the possibilities to sell products), then you need to install both plugins before you import the demo content. If you don’t want to sell products on your website, you can delete the shortcodes in the page content.

    The Home Page 404 Error is surely for the permalink settings, it’s a typical problem with WordPress. You can solve it by setting the permalink settings to “default”, save it, and set it again to the custom permalink structure. Also this is not a problem of the theme.

    Ok Ill give it another try then. I didn’t think you guys would respond so quickly.

    I installed the two plugins and did as you said.

    http://puu.sh/C6bN6/53643f7692.png the menu is still showing up like this for some reason though

    Ok, for the menu it looks like your menu was not saved. Can you please check WP admin -> Appearance -> Menus, then check “Mainmenu” in the drop-down field and save it as “main” (Checkbox on the bottom of the page)? This should solve the problem.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.