Home Forums Theme support Deleting Facebook and Twitter post links on the enlagement page

This topic contains 21 replies, has 2 voices, and was last updated by  7Theme Support 6 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • How do I delete the facebook and twitter post links on the enlargement page.(after you click on an image they show up on the bottom right)

    Also, how do I make the link (clicking on portfolio image) open up slide show on the top of the page. and have the rest of the small portfolio images show up on the bottom INSTEAD of opening up enlargement page with facebook and twitter post links on the bottom left?

    Hi,

    what theme exactly do you use?

    How do I delete the facebook and twitter post links on the enlargement page.(after you click on an image they show up on the bottom right)

    For what post type? Blog, or portfolio?

    astra theme. It’s not post on blog. It’s those Facebook and Twitter links that show up on the bottom left when you click a portfolio content image. I want them to not show up. Also want the link of the image to directly go to the detail info page instead of just enlarging.

    Ah, ok, now I know what you mean. Please go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this:

    .pp_social {
     display:none;
    }

    This CSS code will remove the sharing buttons.

    The Portfolio is always linked with the single entry of the work, just click on the title to open it. If you want to change the link of the images you have to edit the php file for the portfolio entry. To you know how to edit php files?

    No, I don’t know how to edit PHP files. If you walk me through I can try.

    I do have another issue with this theme. I keeping adding images to portfolio but only the last 5 or so images show up and older ones do not show up. The page number count that shows up when you add many images don’t take me to the older images that was uploaded to that particular category. Instead clinking the next page on the bottom right takes me to blog page. How do I fix this?

    That code worked in deleting Twitter and Facebook links ..thanks… Is there a way to add forward and reverse buttons on the single enlargement page to view the next image?

    Hi,

    yes, there is a way for the prev / next buttons, but if we insert this, the theme is no longer W3 valid.

    Do you know how to edit a file in your theme? Then we can send you the line and the code you have to replace to insert the buttons

    What is W3 valid? I did locate file list links that takes me to codes in each category. I can try placing the code after you send me the codes.

    Could you also help with the other request I asked? -see below

    I do have another issue with this theme. I keeping adding images to portfolio but only the last 5 or so images show up and older ones do not show up. The page number count that shows up when you add many images don’t take me to the older images that was uploaded to that particular category. Instead clinking the next page on the bottom right takes me to blog page. How do I fix this?

    Hi,

    I do have another issue with this theme. I keeping adding images to portfolio but only the last 5 or so images show up and older ones do not show up. The page number count that shows up when you add many images don’t take me to the older images that was uploaded to that particular category. Instead clinking the next page on the bottom right takes me to blog page. How do I fix this?

    I’m not sure what happend here, can you send us the link to the page with this problem, then we can take a look at it and help you to fix it.

    The lightbox gallery code:

    File: single-portfolio.php

    Replace line 41 (following code):

    <a data-gal='prettyPhoto prettyPhoto[gal]' class='prettyPhoto' href='". wp_get_attachment_url($attachment->ID)."'>

    with this

    <a rel='prettyPhoto[group]' data-gal='prettyPhoto prettyPhoto[gal]' class='prettyPhoto' href='". wp_get_attachment_url($attachment->ID)."'>

    http*******olio/

    If you click on the page 2 or “next” link at the bottom of he page, it just takes you to the “hello world” blog page instead other images previously uploaded. It’s like that for all the categories.

    One other thing that’s odd is that the logo that was set up with my name is not in he top header location and few other images are in wrong location and I did not change that.

    Looks like I didn’t have the correct settings but I can’t seems to figure out why some images are showing up under wrong category and now if I click next page number at the bottom the older uploads don’t show up… 🙁

    Also, now if I click on an image, instead of opening a window to enlarge the image, it just takes you to the whole page with out the frame and close button. I didn’t change any settings and it didn’t do that before. The only thing I did was to insert a css code you gave me to get rid of social media icon links. It worked fine and something happened overnight and I didn’t touch any other settings I don’t think. 🙁

    Ok, not sure what went wrong, sound like a javascript error. Can you send us the link to your website, then we can take a look at the source code and help you to fix the issue.

    Sorry, dont saw the link in your post above. Give me 5 minutes to have a look at it…

    Hi,

    for the logo position: there are settings for the distance to the top and the bottom, please go to WordPress admin -> Appearance -> Theme Options -> General -> Customize WordPress.

    For the portfolio navigation: I think there is a problem with the permalink settings, this is a typical problem with WordPress. Please reset the permalinks to the default settings and try if its working then. Then set up your custom permalinks and try it again, normally then its working.

    We’ve tested the lightbox and its working without any problem. Is this problem only when you are logged in?

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.