Home Forums Theme support Dark Design Preset on Lambada not work.

This topic contains 6 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • I installed the theme lambada several weeks ago.
    Everything worked perfect.
    Recently, with an update of WP, the theme is white again (I set it in black).
    Dark Design Preset check and everything is marked with colors for white background.
    If the check frame Dark Design Preset does not change, always remains white.
    I disabled all plugins.
    I deleted the theme
    I installed version 2.02 of the theme
    I do not get it to work the Dark Preset option.
    I installed WP 4.6.1 lambada in clean and I can not change Preset Dark Design

    I need help.

    Can you send us a link to your website? I think there is a problem with a plugin, because the theme is 100% compatible with WordPress 4.6.1…

    Hi.
    This is a site for a new project. I tested here, to rule out problems with plugins.
    centraldeferias.com
    Theme lambada 2.02 installed.
    WP 4.6.1 installation totally clean.
    Default plugins. Only Akismet and Hello Dolly.
    Checked the option: Dark Design Preset.
    Demo content not installed.

    A greeting.

    I forgot.
    I have also used Soft Reset and Reset All Settings unsuccessfully.

    We checked the source code and it’s working without any problem, the file is loading. Please note that “Dark Design Preset” means your website is already completely styled in dark colors, it means that some elements with gray backgrounds or borders have now black backgrounds and colors, see for example the contact form.

    For the sections you can set a dark background in the theme options: WP admin -> Appearance -> Theme Options

    I disagree.
    If you click on the entry “hello world” theme is white with black letters.
    I used the issue several weeks in “Dark Design Preset” perfectly know the difference between dark and design Preset “Preset White Design”
    When I select the check “Dark Design Preset” is displayed as when it is not selected, if no change is that it does not work (not a problem cache browser is not problem of cache WP).

    I installed the demo content to see more easily than “Dark Design Preset” does not work.
    I have made a “Reset All Settings” and “Dark Design Preset” is enabled.

    The solution change all colors manually to CSS, it is a bad solution. I think they could have a better solution.
    It is not an option that I like.

    I can perform more tests with earlier versions of WP and earlier versions of the template, but it is clear that the template is not working properly.

    If they need to do more testing me know.
    My client is already nervous, everything was working perfect and the latest updates WP, the template has stopped working properly. Now, I can not deliver the web.

    PS: The MegaMenu section in the documentation does not show the photos.

    When I select the check “Dark Design Preset” is displayed as when it is not selected, if no change is that it does not work (not a problem cache browser is not problem of cache WP).

    At the moment the checkbox is not checked, because the file with dark css is not loaded, that’s why you don’t see a difference. As soon you check the file, you can see the difference, for example the comments, timeline shortcode and other.

    The solution change all colors manually to CSS, it is a bad solution. I think they could have a better solution.

    As I told you before, the dark design preset is only for userinterface, not for all sections. It does not mean there is a full dark color scheme in the theme.

    My client is already nervous, everything was working perfect and the latest updates WP, the template has stopped working properly. Now, I can not deliver the web.

    The theme is working without any problem with the current WordPress version, there is no known issue. An also before the update there was no dark color scheme in the theme, and a WordPress update don’t make changes in our css files, so there was another problem, surely not with the theme. What exactly was not working after the update? And what exactly is not working today? Yesterday we saw the dark.css file in your source code, so I’m sure it’s working without any problem as soon you check the checkbox in the theme settings. If not, please send us (info @ 7theme. net) a login for your website, then we will check the backend for the problem.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.