Home Forums Theme support Daisy Theme Warnings

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  7Theme Support 2 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Hi,

    I installed the daisy theme after a new wordpress install. I used the demo content load function and updated some home page content and received these error messages:

    Warning: Declaration of Menu_With_Description::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home1/frugocar/public_html/theconchandthemermaid/wp-content/themes/daisy2/functions.php on line 390

    Warning: Cannot modify header information – headers already sent by (output started at /home1/frugocar/public_html/theconchandthemermaid/wp-content/themes/daisy2/functions.php:390) in /home1/frugocar/public_html/theconchandthemermaid/wp-includes/pluggable.php on line 1179

    Any idea?
    Thank you,
    Angela

    Yes, it causes the page to show error messages for any user….you cannot see the site at all just the errors. Isn’t this a code fix based on the new version of wordpress? Do you have a new version of the Daisy theme?

    Hi Angela,

    generally this is a server problem, and only if your server allow error messages and warnings this problem occur, it is important that you don’t allow error messages in your php.ini!

    Some hosting companies don’t think that security is important and ouput any kind of warnings and makes it easy to hack your website, that’s why we made for all our themes updates to remove warnings, you can download and install Daisy 1.01 and you’ll never see those messages again

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.