Home Forums Theme support compatibility problems

This topic contains 1 reply, has 2 voices, and was last updated by  7Theme Support 6 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Hi,

    I’ve seen that you’ve released the 2.0 version of caboom theme.
    How can I upgrade?
    maybe it will resolve automatically some incompatibility problems with plugins.
    thanks

    Hi,

    you can download it where you’ve bought it. To upgrade the theme, just upload it via FTP and overwrite all existing files in the theme folder (wp-content/themes).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.