Home Forums Theme support Classy Theme

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • My Home page normally does not show the title bar (under the allslider), but since accidentally removing the Home page from the main menu and then putting it back in, the title bar is now showing (with the word ‘Home’). I really need to remove or hide it urgently as it looks really ugly, but can’t see how to do that.

    The site is http://www.albertcottagehotel.com

    Thanks for any help.

    Hi,

    please edit the page, then go to the settings box below the editor and click the “Headline” tab, then uncheck the checkbox and save the page, then the headline section is hidden

    Thanks – but just an FYI: The headline was appearing even though the checkbox was unchecked (hence why I was confused). So I checked it, saved and then unchecked it, which then hid the headline. So it worked but is clearly glitchy and may well confuse others.
    Thanks again though.

    Ok, thank you for the tip, we will check this and fix it in the next update

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.