Home Forums Theme support Campfire – Menu Size & Breadcrumbs

This topic contains 11 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 4 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • I have the Campfire theme, and can’t figure out how to change the physical size of the main navigation menu, nor how to make breadcrumbs appear on all pages (except for the homepage). Please help!

    Staging Site URL: https://rby.d66.myftpupload.com/courses/wilderness-medicine/


    the breadcrumbs function is not included in the theme, but you can use a plugin for it, there are a lot out there.

    Normally the main menu size you can change in the theme options. Have you looked there already?

    Yes, I’ve looked – there is no place to set the width of the menu that I can find… Please help!

    Disregard! I apparently just completely missed it. All I saw were colors and text size. Sure enough, it’s there. Sorry for the confusion!!

    DANGIT I WAS WRONG – There is *NOT* a place to set the size of the menu – only the MOBILE MENU. Please advise!! This is getting frustrating!!

    Oh, sorry, I thought you the font size. I’m not really sure what you mean, the size of the menu is always up to the menu entries, the more menu items the larger is the menu. Or do you mean the sub-menu?

    I mean the width of the sub-menu (obviously the top doesn’t matter). Long links are two lines instead of everything being on the same line…

    Ah, ok, now it makes sense 🙂

    There is no option, but you can change it with some lines of CSS code. Just add the code in WP admin -> Appearance -> Theme Options -> General -> Extra CSS Content or at the end of your style.css file:

    header #menu ul.sub-menu {
    	width: 300px;
    ul.sf-menu li li:hover ul, ul.sf-menu li li.sfHover ul {
    	left: 270px;

    Thanks. That worked. Tw more questions:

    1. How do I alter the “__” that is between each sub-item?

    2. The “>” isn’t aligned correctly (it’s aligned bottom and looks weird) for nav items that have subs. How do I edit/correct that?

    1. You can remove it with CSS code:

    #header ul.sub-menu > li:before {
        display:none !important;

    2. You are right, sorry, we don’t saw this before, we will fix this with the next update. In the meantime you can move it more to the top with this CSS code:

    header ul.sub-menu li.has-submenu:after {
        top:0 !important;


    You are welcome!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.