Home Forums Theme support calista Responsive menü funktioniert nicht

Tagged: 

This topic contains 21 replies, has 3 voices, and was last updated by  7Theme Support 5 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • Hallo,
    beim Theme calista funktioniert das Menü in der Mobilien Ansicht nicht. Kann es etwas mit einem WP-Update zu tun haben? Ich bin mit der Testseite auf der Version 4.4.1
    http://neu.sielow-cottbus.de

    herzlichst
    Jörg

    Die Socialmedia Einstellungen in den Themeoptionen funktionieren auch nicht 🙁

    Ja das ist bei mir das selbe…woran kann das nur liegen??

    http://www.ortenberg.autohaus-flach.de

    LG Ellen

    habe gerade geschaut. Ich habe auch schon das WP 4.4.1

    aber mit der neuen Version kann es nix zu tun haben, weil ich es auch auf einer Testseite habe da habe ich noch die alte Version drauf. Da geht es auch nicht.

    Hallo,

    wir haben den Fehler gefunden. Das Problem war nicht WordPress sondern das letzte Update für das jQuery script. Das hat nur noch Menus in mobile menus umgewandelt wenn der Name “Mainmenu” war.

    Wir haben das Problem behoben, die neue Version is 1.02 und bereits zum Download verfügbar. Geändert wurde nur die Datei “/script/custom.js.php”, es reicht also wenn man diese Datei ersetzt.

    Perfekt hat geklappt mit der Aktualisierung. Nur das Problem mit den Social Media Einstellungen in den Themeoptionen klappt noch nicht.

    ich bin leider noch etwas mit den Themes Änfanger, ich weiß nicht genau was ich jetzt machen soll. Wo finde ich das Skript???

    wie ersetze ich die Datei genau. Kann mir da jemand helfen?

    Hier das Theme laden (ganz unten)
    entpacken.
    im Ordner script die Datei custom.js.php suchen
    kopieren oder direkt via FTP in den WordPress Themeordner laden

    fertig – an sich relativ einfach

    DANKE das habe ich soweit verstanden und mir auch so gedacht. Trotzdem wo kann ich mit das Theme nochmal herunterladen. Ich will es ja nicht nochmal kaufen???

    ich hab es gefunden…..

    @ Ellen: Ok, hat also alles funktioniert oder?

    @ Jörg: Sorry, hatte das mit den Social icons vergessen. Also vorhanden sind die Icons auf der Internetseite schon mal, zumindest kann man sie mit der Direkteingabe erreichen:

    http://neu.sielow-cottbus.de/wp-content/themes/calista/images/mapr_social/twitter.png

    Wo genau fehlen sie denn? Nur im Frontend oder bereits im Adminbereich?

    Guten Morgen, ja es hat geklappt. Trotzdem ist jetzt das Problem, dass das Menü zwar da ist beim Handy aber leider in weiß erscheint und somit nicht sichtbar ist. Ich habe jetzt bei den Einstellungen schon alles versucht aber noch keine Lösung gefunden. Bei Jörg ist es das gleiche.

    http://www.ortenberg.autohaus-flach.de

    Wenn wir das noch lösen könnten wäre super.

    Vielen DANK.

    LG Ellen

    hmm der Link geht hier

    http://ortenberg.autohaus-flach.de/

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.