Home Forums Theme support Animacare Theme Menu Does Not Work on Mobile

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 5 days, 21 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Recently the menu of Animacare Theme does not work on mobile. I’ve tried deactivating plugin, updating, switching to different theme and back. Still will not work. Also Allslider hyperlink doesn’t appear on front gallery if I try it on mobile. http://www.chadwicksgoldens.com for reference.

    Hi,

    we checked it, the mobile menu on our end was working fine without any problem. What exactly is not working on your end? We had to remove the Allslider link because there is not enough space to show it on small screens.

    I have tried it on multiple phones, and the menu icon in top right does not show up. Client has had multiple complaints that they can’t find away around site. It wasn’t until I saw that the menu does not work on mobile. Works on other platforms. When you open site it appears for a split second and then disappears before you can click on it.

    We checked it again with several phones, it’s always working. Can you please delete the browser cache and try it again? What device do you use?

    Okay I didn’t clear cache since I updated a few days ago. So it is now working with the update. Thanks. Hopefully no more complaints now.

    Ok, I’m glad it’s working! Have a nice weekend!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.