Home Forums Theme support Animacare – Hiding Featured Image in Posts

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Hey,

    I’m trying to figure out how to hide featured images on individual posts. I want them to show up on the main page, recent post lists, etc. I just don’t want them to show up on the post itself. Help!

    Great theme, by the way. Thanks!

    Hi,

    do you want to hide the featured image always in the “single view” of a post or only for a specific post?

    Always in the single view.

    Though, in case I want to make changes later, how would I do both?

    Hi,

    ok, to hide the image for all blog post, please go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this:

    .single-post .category-item-img {
     display:none;
    }

    If you want to hide it only for one blog post, you need to know the id of the post, then add this to “Extra CSS Content” in the theme options:

    .postid1234 .category-item-img {
     display:none;
    }

    Just replace “1234” in the code above with the id of your post, then its working.

    That worked perfectly. Thanks so much!

    You’re welcome!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.