Home Forums Theme support Allslider Size

This topic contains 28 replies, has 4 voices, and was last updated by  7Theme Support 5 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • Hi-
    Is there a way to change the default size for the Allsider? It is stretching my images too much. I also tried the shortcode option for a slideshow –

    [slideshow type=”nivo” width=”450″ height=”300″ float=”” effect=”fade” nav=”false” pause=”” speed=””]
    My image
    My image
    My image
    My image
    [/slideshow]

    and that only showed one image.

    Thanks.

    Hi,

    please set the option for “speed” and “pause” in the shortcode above, then it should work. If not, please replace “nivo” with “cycle”, the cycle slider is more flexible.

    The Allslider takes always the full with of the screen, the best solution is to use big enough images, in our demos we are using mostly pictures with 2000 pixel width. What theme are you using?

    Thanks. I’m using the Parador theme.

    I got it functioning better- http://dugroadinn.nik-it.com/. But I need it center and the darker colored box around the slideshow needs to be the same size as the images, or white so it doesn’t show up. Any suggestions?

    Hi,

    your images are very small, so I think it’s better you wrap the slideshow in a shortcode like [one_half][slideshow … ][/one_half], then the “field” for the slideshow is smaller and the box around the slideshow fit the size of the slider.

    Dont forget to wrap the content after the [one_half] shortcode in the [one_half_last] … [/one_half_last] shortcode…

    Thanks. The slider area is smaller…mostly- but now misshapen. And I still need the slider centered. But the text is messed up now.

    [one_half] [slideshow type=”cycle” width=”585″ height=”698″ float=”center” effect=”fade” nav=”false” pause=”3000″ speed=”5″]

    [/slideshow][/one_half]

     

    [one_half_last]The Dug Road in Decorah![/one_half_last]

    [one_half_last]The Dug Road in Decorah![/one_half_last]

    Hi,

    I saw the area for the slider is to small, so you can try the [two_third] shortcode for the area.

    Why dont you use the allslider (WordPress admin -> Appearance -> Allslider) for this, like in our demo website? It’s very easy to use and the images are centered by default…

    Got it the right size. Is there a way to center it?

    My client already has images of certain size that end up stretched when I used the Allslider. Unless there is a way to change the size of the allsider.

    Hi,

    please go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this:

    #cycle_header img {
    margin:0px auto;
    }

    This should solve the problem.

    Didn’t help 🙁

    Hi,

    can you please insert this code into Extra CSS content:

    .shadow_box div:nth-child(1) {
    margin: 0px auto;
    }

    This should work. Tried it on our localhost and it works perfect

    I appreciate the help- but that still didn’t work. Can I email you a login for the site and have you see if I’m doing something wrong? Thank you!

    Yes, great idea! Please send to info @ 7theme . net

    Great- e-mail sent.

    Hi,

    found the problem, some of the old css styling was overwriting the new css rules. Please insert this to the theme options -> Extra CSS Content:

    .shadow_box div:nth-child(1) {
    margin: 0px auto !important;
    }

    New in the code above is the !important…

    We can’t change the code on your site, we have no access to the theme options…

    Thats strange- I gave you admin access.

    This is all that is in the Extra CSS Content Box:

    .shadow_box div:nth-child(1) {
    margin: 0px auto !important;
    }

    a img {
    width:auto;
    }

    #cycle_header img {
    margin:0px auto;
    }

    And still no center.

Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.