Home Forums Theme support allslider issue in Londra Theme

This topic contains 14 replies, has 2 voices, and was last updated by  jillnroberson 7 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • I am having an issue inserting the all slider on my main page in the Londra theme. I have used the shortcode and updated all the images but nothing is showing up.

    Is there a step I am missing?

    Hello,

    you are using a shortcode for this? Can you post the shortcode?

    Normally it works so: Go to the page / post you want to show a slider at the top. Below the editor you’ll find an extra field with different settings. Click “Slideshows”, then choose the type of your slideshow (e.g. “Cycle”) and then the slidehshow source (You can create a slideshow source / pictureset in Allslider).

    Save your post and all is done. If it dont work, you can create a temporary account for your WordPress installation and send the login to info@7theme.net. Then we take a look at it.

    Hi There –

    I have tried adding the short code as well as editing through the section below the editor. Each time I update the page it does not seem to save the pictureset I have chosen (I have only created one).

    This is the shortcode: [slideshow type=”cycle”height=”1000″ float=”” effect=”random” nav=”true” pause=”6″ speed=””][/slideshow]

    also tried this: [slideshow type=”cycle” width=”” height=”500″ float=”” effect=”random” nav=”true” pause=”1000″ speed=”1000″][/slideshow]

    I have sent the temp user by email since I am still having issues getting this to work.
    Thanks!

    Hello,

    first of all: happy new year!

    The Shortcode you use does not work with the allslider items. The shortcode is a quick solution if you need a slider in your content section. The shortcode works with images:

    [slideshow type=”cycle” width=”” height=”500″ float=”” effect=”random” nav=”true” pause=”1000″ speed=”1000″]
    <img src="xxxx.jpg" alt="My image" />
    <img src="xxxx.jpg" alt="My image" />
    <img src="xxxx.jpg" alt="My image" />
    [/slideshow]

    The allslider can only be used for the slideshow at the top.

    Thanks for your response! I took out the shortcode, but am still unable to see any images from the allslider at the top, despite editing the options below the editor box. Any ideas on what the issue might be?

    Please take a look at the existing site without the allslider – it loads as if it is supposed to be there and nothing shows up.
    http://www.laceycalvert.com

    Hello, im so sorry for this error. You have send us your login, so I was be able to take a look at it. There is something wrong with your WordPress installation, maybe with one of the plugins you use. Everytime when i try to attache an image to a slider / pictureset, WordPress show me the following message: ‘Cheatin’ uh?’. Thats not normal!

    If it is ok for you, we run an extra test on our Server to detect the problem. But it will take circa one day. Then we can update your theme / remove the error. You can be sure: we help you until it works fine for you.

    Hello,

    I think i have found the problem. The name of the theme folder is the problem (see Screenshot), it is to long.

    If you want, you can us give full access to your WordPress installation (or give us your account), then we can install the theme correct for you.

    Screenshot: https://www.diigo.com/item/image/4jj49/8uv7

    Is there any way to fix the issue without re-installing the whole theme?

    Will doing this erase everything I already have in place?

    Hello,

    no, it is not a problem. All the content you have created will survive 😀 .

    It takes just 10 minutes and after all the theme will work without any error.

    By the way: if you want (and know what you do!) you can rename the folder of the londra theme (to ‘londra’). Then you have to activate the theme again and all is done.

    Great! I previously sent you a login to your email address info@7theme.net I will re-send so you can have access.

    Thanks!

    Actually – I just went in and changed the file name. I re-installed and re-activated the theme and am not seeing the slider still. Is there anything else that could be affecting this?

    Thanks!

    Hello,

    can you check it again, I dont have admin rights, so it’s not possible for me to check what the problem is. Everytime we try something, WordPress is telling us “Are you cheating?”, because we can not use all the functions and options.

    Please check again and give us “admin” rights, so we can controll all files. Thank you.

    well whatever the issue was its working! Thanks for your help!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.