Home Forums Theme support Allslider is gone in Loovo

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • I was working on loovo and everything seems ok, but the allslider on my front page is gone, also I deactived the headline but it keep showing, I tried to activate the slider on my home page and it seems to work at the beginning but as soon I log out from wordpress the problem keep showing. What can I do?

    Hi,

    what do you mean with “deactived the headline but it keep showing”? The headline section? Maybe it’s a problem with the browser cache, have you tried to delete the cache? Can you send us the link to your website?

    Hi,

    http://www.gustavocolbergmd.com/

    On the HOME page where the slider goes thats my frontpage, I dont know why the slider is not showing, on the headline tab you have the option to show the headline or not, is not checked and the headline keep showing.

    I change the name home for INICIO.

    Hm, strange with the headline. The allslider section is empty, I’m not sure if a slider is set for the page. Can you send us (info@7theme.net) a login for your website, then we can take a look at it.

    The problem is still there, I deleted almost all the plugins and themes, as soon you refresh the page the slider is gone again.

    Please don’t do double post, use support forum OR mail. Respond you already via mail!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.