Home Forums Theme support All of my theme customization are gone after many months

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  7Theme Support 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • I had extensively modified my theme (Urban Dark) last year and it looked and worked great all of last year, as of December it was working and looking fine. I checked my site today and now all of the Urban Dark theme options are back to their default values. My logo is gone, my favicon is gone, my menu customizations are gone, all of the colors and gradients were reset to their default values, but my site content has stayed the same. The only thing that’s broken is my 7theme customization which seems to have erased all of my many changes. To see it, visit http://www.artifact-3d.com. When I go in and try to edit it (for example, put in my own logo that was previously there) it doesn’t save the changes that I make. I went through this entire process last year where I learned how to make these changes correctly to the theme so I know how to change the look of the theme, but now those changes just aren’t staying when I make and save them.

    I checked through my documents and found a .txt file I made with an early backup of my theme from last year. I imported it and the theme looks decent but is not the most recent and best version of my theme that I made later in 2018; there’s still issues with the dropdown menu, color of the menus, and text colors. Is there a way to revert to previous changes? I noticed that when I went to the “profiles” version of the theme there were none saved there, as if they were all erased. If not for the .txt file I uploaded there would be nothing there. How/why would all of my previously saved profiles have been erased, and is there a way to recover them? I had around 3 or 4 of them saved in my profile section before this happened.

    Hi, I suppose your hosting company made a PHP update and told you nothing about it. Do you use the most recent version of the theme? I think as soon you update the theme it will work again…

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.