Home Forums Theme support 4.0.

This topic contains 1 reply, has 2 voices, and was last updated by  7Theme Support 6 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Hello,

    are all your themes for wordpress 4.0? i read everywhere about 3.x+

    Hello,

    no, this means the minimum version of your WordPress installation. We’ve tested all our themes with WordPress 4.0, and fortunately all themes are working without any problem.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.