Home Forums Theme support Questions about Yooco template Reply To: Questions about Yooco template

1: Ok, then the gradient is the problem. Just remove it and IE7 shows it correctly.

2. You can try to change the css file, insert ul.main-menu > li { display:inline-block !important;}, this should work.

3. replace “default” with “gallery” or “masonry”. Oh, forgot something, you are using the “Yooco” theme!? Go to WordPress admin -> Theme Options -> Image size -> Thumbnails, there you can change the sizes.

4. Sorry, my fault, there was something missing in the code. Please insert this:

#navleft nav {

Sorry, I dont saw the < br /> tag in the source code. If you want, you can add to the code above this:


Then the space to the bottom is bigger.

5. You can add this code in Theme options -> Extra CSS content:

body > div.mean-bar:after {
content: “Menu”;
color: #FFF;
padding: 10px;
position: absolute;
top: 0;

This will display the “menu” on the mobile navigation

6. Add this to Themes Options -> Extra CSS content:

.single_team .index-item-img, .single_team_contact_container {
margin-bottom: 40px;