Home Forums Theme support Latest Caboom version ??? Reply To: Latest Caboom version ???

Hi,

the Caboom theme is still supported, the most recent version is 2.13, so it looks like you are using an outdated version. Please update the theme, I’m sure it will work again.