Home Forums Theme support PHP 7.1 & 7.2 dosent work Reply To: PHP 7.1 & 7.2 dosent work

Hi,

please note that these messages are only warnings and no errors, the website/theme is working without any problem. The problem is the configuration of the server, normally these messages should never be visible because this information is only for developers. Such kind of information is very sensitive because a hacker can provoke such messages and hack your website. On on working website, PHP errors and warnings should be deactivated always. As soon you deactivate PHP errors and warnings in your PHP settings your website will not show you anymore these messages.