Home Forums Theme support Kingpin PHP 7.0 Compatibility Errors Reply To: Kingpin PHP 7.0 Compatibility Errors

#38797

7Theme Support
Keymaster

The first thing is only a warning, we checked the file manually and there is no problem, we checked it several times. Maybe there is an error in the script you use.

The second message for a file we included to do the one-click demo content import, but also here is no problem, because the part with the error we don’t use in the theme (it’s an open source script, that’s why the part with the error is included). We will remove it in one of the next update. The shown error will not affect your website or the theme, you can use it with PHP 7 without any problem, we tested it already!