Home Forums Theme support Skyline Theme – PHP Version Question Reply To: Skyline Theme – PHP Version Question

#38080

7Theme Support
Keymaster

Hi,

no worry, it’s compatible with PHP 5.4, you can make the update 🙂