Home Forums Theme support Skyline Theme – PHP Version Question Reply To: Skyline Theme – PHP Version Question

#38071

dmw18045
Participant

Actually an update/additional questions regarding PHP…

Here is the text from the message from Wordfence:

• Details: The GeoIP database that is required for country blocking is being updated to a new format in April 2018. This new format requires sites to run PHP 5.4 or newer, and this site is on PHP 5.2.17. To ensure country blocking continues functioning, please update PHP prior to that date. Get more information.

So it can even be a newer version of PHP. My preference would be to go to one of the more recently supported/stable versions (e.g. 7.1 or 7.2). When I checked it out the earliest version I can upgrade to is 5.6 but security support is ending in December 2018.

What is the most recent version of PHP that the Skyline theme will work under? I’m hoping I can go to 7.2.

Was PHP delivered with the theme or was that part of my WordPress install by my web hosting company?

Many Thanks!