Home Forums Theme support PHP 7 Reply To: PHP 7

#35421

7Theme Support
Keymaster

Hi Bill,

yes, of course we plan updates to make all our themes compatible with PHP7, actually most of our themes are already updated and compatible with PHP7. In the next 4 weeks we should have completed the rest of the updates, also for your themes. In the meantime normally you can use the themes already with PHP7 because nearly all above are only warnings, means it will work anyway.