Home Forums Theme support Some questions – Ladies Template Reply To: Some questions – Ladies Template

Hi Paul,

as I told you before, “person_grid” is a grid shortcode with 2,3 or 4 columns, it’s not working with 1 column. You can use the “single_person” shortcode (see theme documentation) and insert the escort by id in the sidebar.

There is nothing wrong with the slider, I meant the pictures under Verified & Premium Escorts. They are all the same size and quality but still same are being blurred.

You changed the featured image size in the theme options, that’s why it’s blurred.

On https://escortkenya.online/ all of a sudden it shows a title (yes I hid it on the page settings) and the nice overlay with the slider has disappeared.

The transparent overlay is working only for slider + main section below, you can see this also in the demo website.

Also on the Homepage under ‘Verified &….’ I used this shortcode: [person_grid number=”10″ columns=”3″ category=”premium”] There are 4 persons in that category but it only shows 1 in very big.

Please check exactly your shortcode. There is a very important difference between >> ” < < and >> ” < <. Please use shift + key "2" button on your keyboard for the >> ” < < sign, than it's working.

Then on these pages: https://escortkenya.online/person-gender/female/ the images are so small that the mouse over is just to big.

The original settings for the person images of the theme is larger, you changed the featured image size in WP admin -> Appearance -> Theme Options -> Image Sizes -> Thumbnails -> Person thumbnail, please choose a larger image size (currently you checked the smallest size, preset is “portrait”). You can see the bigger image sizes in our demo website, that’s the default image size and the theme come with this preseted size. Only if you change it, the theme use smaller images sizes for the featured image.

Cause there are a lot of image issues, isn’t it an idea to build in a setting for images that works, cause I can do in the Theme settings what I want it just won’t change a thing?

See setting in the theme options, answer above.